System down
Incident Report for karmaCRM
Resolved
This incident has been resolved.
Posted 18 days ago. Mar 07, 2019 - 11:10 EST
Identified
We have identified the issue as to why karma is down, and are working on getting it back up. Please contact support if you have any questions. We'll update the status page as soon as it has been resolved.
Posted 18 days ago. Mar 07, 2019 - 10:51 EST
This incident affected: app.karmacrm.com, api.karmacrm.com, and www.karmacrm.com.