Apperence of data missing from accounts
Incident Report for karmaCRM
Resolved
We have resolved the situation with the indexing system. All of your data should now appear the next time you refresh the page.

Thank you for your patience while we investigating the problem.
Posted almost 3 years ago. Apr 16, 2015 - 10:32 EDT
Investigating
We are currently investigating an issue with our indexing system. It may appear that data is missing, but we anticipate no data loss once the issue is resolved. We’re all hands on deck to get the issue fixed and will be posting updates as soon as we have more information.

We are very sorry for the inconvenience.
Posted almost 3 years ago. Apr 16, 2015 - 09:26 EDT