File Storage and Support Ticket System is down.
Incident Report for karmaCRM
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 28, 2017 - 18:09 EST
Update
Amazon Web Services are experiencing partial outages, which might affect your ability to upload files temporarily, and not send/receive email.
Posted about 1 year ago. Feb 28, 2017 - 14:33 EST
Identified
Amazon Web Services are experiencing partial outages, which might affect your ability to upload files temporarily.
Posted about 1 year ago. Feb 28, 2017 - 14:29 EST