karmaCRM and karmaSpeaker is down
Incident Report for karmaCRM
Resolved
The issue was a result of Cloudflare, which implemented a fix, and it appears that everything is back up and running smoothly again
Posted 4 months ago. Jul 02, 2019 - 10:17 EDT
Investigating
We know that the servers are down, and are actively working on getting it back up.
Posted 4 months ago. Jul 02, 2019 - 10:05 EDT
This incident affected: app.karmacrm.com, api.karmacrm.com, and www.karmacrm.com.