Web server is temporarily down.
Incident Report for karmaCRM
Resolved
The servers are back up and running smoothly again. We do apologize for any inconvenience.
Posted 10 months ago. Aug 08, 2017 - 14:25 EDT
Update
The server is back up, but running extremely slow. We are continuing to work on and monitor the system.
Posted 10 months ago. Aug 08, 2017 - 13:56 EDT
Investigating
We are investigating the reason behind this. Once identified, we will reboot the server, and you will be able to log into your account once again. We do apologize for the inconvenience. We will update this status as soon as the system is back up and running again.
Posted 10 months ago. Aug 08, 2017 - 13:20 EDT